Our team has successfully replaced the Aggregation Switch, and services are gradually coming back online. If you are still experiencing any network-related issues, please open a ticket in the support portal.
Posted Dec 07, 2024 - 14:52 PST
Update
We are currently addressing a power issue with our Aggregation Switch. To expedite the resolution, we have brought in additional network engineers to our data center. Our team is working diligently, and we are confident that service will be restored as quickly as possible.
Posted Dec 07, 2024 - 07:28 PST
Update
We are currently experiencing a power issue with our Aggregation Switch. Our team is fully engaged, both locally and remotely, to resolve this issue as quickly as possible. We are confident that service will be restored within the next 12 hours.
Posted Dec 06, 2024 - 22:25 PST
Identified
We are experiencing a power issue with our Aggregation Switch. Our team is actively working on a solution to restore service as quickly as possible. At this time, we do not have an estimated time of resolution.